EIGRP Stub Sim (Exam)

EIGRP Stub Sim

  I wanted to do the whole exercise, from scratch..With real interface configuration.I couldn't find it from the internet..And I wanted to do a simple copy and paste in case I wanted to practice it..So here we go..

 

 By increasing the first distant office, JS manufactures has extended their business. They configured the remote office router (R3) from which they can reach all Corporate subnets. In order to raise network stableness and lower the memory usage and broadband utilization to R3, JS manufactures makes use of route summarization together with the EIGRP Stub Routing feature.

 Another network engineer is responsible for the implementing of this solution. However, in the process of configuring EIGRP stub routing connectivity with the remote network devices off of R3 has been missing.

 

Presently JS has configured EIGRP on all routers in the network R2, R3, and R4. Your duty is to find and solve the connectivity failure problem with the remote office router R3. You should then configure route summarization only to the distant office router R3 to complete the task after the problem has been solved.
The success of pings from R4 to the R3 LAN interface proves that the fault has been corrected and the R3 IP routing table only contains two 10.0.0.0 subnets.



Configuration on R1



interface Loopback1
ip address 172.16.1.1 255.255.255.0
interface Serial0/0
ip address 10.2.3.3 255.255.255.0
No shut
end
conf t
router eigrp 123
network 10.2.3.0 0.0.0.255
network 172.16.1.0 0.0.0.255
no auto-summary
eigrp stub receive-only


Configuration R2

interface s0/0
 ip address 10.2.3.4 255.255.255.0

interface FastEthernet0/0
ip address 10.2.2.2 255.255.255.0
No shut
end
conf t
router eigrp 123
network 10.2.2.0 0.0.0.255
network 10.2.3.0 0.0.0.255
no auto-summary

Configuration  Router 3

interface Loopback2
ip address 10.2.4.2 255.255.255.0
interface Loopback3
ip address 10.2.5.2 255.255.255.0
interface Loopback5
ip address 10.2.6.2 255.255.255.0
interface Loopback6
ip address 10.2.7.2 255.255.255.0
interface Loopback7
ip address 10.2.8.2 255.255.255.0
interface Loopback8
ip address 10.2.9.2 255.255.255.0
interface FastEthernet0/0
ip address 10.2.2.2 255.255.255.0
No shut
end
conf t
router eigrp 123
network 10.2.2.0 0.0.0.255
network 10.2.4.0 0.0.0.255
network 10.2.5.0 0.0.0.255
network 10.2.6.0 0.0.0.255
network 10.2.7.0 0.0.0.255
network 10.2.8.0 0.0.0.255
network 10.2.9.0 0.0.0.255
no auto-summary



We will check or configuration



Configuration for exam

Step#1

We can see that R4 and R3 are not communicating with each other because of eigrp stub receive-only command in EIGRP Process 123

Due to this command router R3 is not sharing any of its routes with any other router in that EIGRP 123.
To make the communication possible we need to replace this with eigrp stub command. 

 

If we click show running-config  we will see this

 So.. we are going to fix it

configure terminal
router eigrp 123
no eigrp stub receive-only
eigrp stub 

end

Step #2

You need to configure route summarization on R4 so that R3 has only 2 subnets of 10.0.0.0 network. Use the show ip route command on R3 to view its routing table








In the output if we don’t see the summary line (like 10.0.0.0/8 is a summary…) then we should use the command ip summary-address eigrp 123 10.2.0.0 255.255.0.0 so that all the ping can work well.
In conclusion, we will use the ip summary-address eigrp 123 10.2.0.0 255.255.0.0 at the interface s0/0 of R4 to summary.


enable  
configure terminal
  interface s0/0
 ip summary-address eigrp 123 10.2.0.0 255.255.0.0

Now we jump back to R3 and use the show ip route command to verify the effect, the output is shown below:

Final test



We go to R3 and do a show ip route
EIGRPStubSim_show_ip_route_R3_final_no_summary.jpg

In this exercise  it summaries into 2 subnets as the initial question requires.You can ping from R3 to R2..Exercise is done


https://www.facebook.com/groups/americannetworkinstitute/

EIGRP Stub Sim (Exam) EIGRP Stub Sim (Exam) Reviewed by victor melo on 12:21 PM Rating: 5

4 comments:

  1. This comment has been removed by the author.

    ReplyDelete
  2. There is no config for R3, Just R2 twice.

    ReplyDelete
  3. You were right.!. I just fixed that situation.. Thank you!

    ReplyDelete
  4. Hi,
    There is no R4 in this Lab, you meant R1 correct?
    the fa0/0 ip address is duplicated on R3 and R2.
    for the final test after summary-command on R2, the output shared is R1 instead of R3
    BR,

    ReplyDelete

Theme images by chuwy. Powered by Blogger.