Policy Based Routing Sim (exam)

CCNP Route lab for the 300-101 exam


ROUTE Policy Based Routing Sim





Please apply this configuration and double check the interface on each router..
Border router Configuration

config t
hostname Borderrouter
interface f0/1
ip address 10.1.103.1 255.255.255.0
no shut
interface s0/0
ip address 10.1.101.1 255.255.255.0
no shut
interface f0/0
ip address 10.1.102.1 255.255.255.0
no shut
router eigrp 11
network 10.1.101.0 0.0.0.255
network 10.1.102.0 0.0.0.255
ip default-gateway 10.1.101.2


R1 Configurations:
config t
interface s0/0
 ip address 10.1.101.2 255.255.255.0
no shut router eigrp 11
network 10.1.101.0 0.0.0.255


1.-First you need to create an access-list, which allows all HTTP traffic.

 BorderRouter#access-list 111 permit tcp any any eq www

2.-Secondly you need to create route-map to send the traffic through Frame-relay interface.

route-map pbr permit 10
match ip address 101
set ip next-hop
10.1.101.2
exit
route-map pbr permit 20

 (Notice:"pbr" is just name of route-map, you can use any name. The route-map pbr permit 20 line allows other traffic than HTTP to be routed. Otherwise, other traffic will be dropped

3.- Apply the route-map on the interface to the server in the EIGRP Network:
BorderRouter(config-route-map)#exit
BorderRouter(config)#int fa0/1
BorderRouter(config-if)#ip policy route-map pbr
BorderRouter(config-if)#exit




 
Testing and Verification:

In the real exam , there  is a “Host for Testing” button, click on that. Then click on this “Generate HTTP traffic button to generate some packets for HTTP traffic. Jump back to the BorderRouter and type the command “show route-map”.
BorderRouter#show route-map


Your lab is done!





Policy Based Routing Sim (exam) Policy Based Routing Sim (exam) Reviewed by victor melo on 11:50 AM Rating: 5

5 comments:

  1. Hi Victor ,

    Thank you for the explanation , i was able to recreate this lab , but not test and verify it.

    Also , do we need to configure EIGRP or will it be preconfigured in the simlet in exam. Looking at the question i guess it will be preconfigured.

    ReplyDelete
  2. Congrats!I am very happy that I was able to help you and you finally passed your CCNP Route exam!
    Well done Shikha!

    ReplyDelete
  3. i cant recreate this lab on Packet tracer ver 7.0 on cisco 2911

    ReplyDelete
    Replies
    1. What was your result? The whole lab was done in packet tracert for instructional purpose..Please, try to do it one more time

      Delete

Theme images by chuwy. Powered by Blogger.