OSPF Stub Sim (Exam)

OSPF Stub Area  Configuration Sim




OSPF is configured on routers Amani and Lynaic. Amani’s S0/0 interface and Lynaic’s S0/1 interface are in Area 0. Lynaic’s Loopback0 interface is in Area 2.






Your task is to configure the following:
Portland’s S0/0 interface in Area 1
Amani’s S0/1 interface in Area 1
Use the appropriate mask such that ONLY Portland’s S0/0 and Amnani’s S0/1 could be in Area 1.
Area 1 should not receive any external or inter-area routes (except the default route).




First we need to do this exercise to see the increase  and what is the mask that we are we going to use.




we can see there is an increase of 4.and we will use the number  3 ( 255-252 )for the wildcard  mask


We can see here that 192.168.4.5 lies on the subnet of 4-7..So the subnet ID is 192.168.4.4

We got the numbers that we can work with!

The last command : " Area 1 should not receive any external or inter-area routes (except the default route)." means that we need to configure area 1 as a Totally stubby area, and area wont accept LSA from other areas (types 3 or 4).
We willl configure Portland as a Stub  and Amani as a Stub  (ABR router)  using" no summary "fix.

We prepare this so you could do a copy and paste  ( easier for you)



Portland Router Configuration
conf t
hostname Portland
enable secret cisco
int s0/0
ip address 192.168.4.5 255.255.255.252
no shut
exit

 router ospf 1
network 192.168.4.4 0.0.0.3 area 1
area 1 stub
end
copy running-config startup-config


Anami Router Configuration
conf t
enable secret cisco
int s0/1
ip address 192.168.4.6 255.255.255.252
no shut
int s0/0
ip address 192.168.72.6 255.255.255.252
no shut
exit

router ospf 1
network 192.168.4.4 0.0.0.3 area 1
network 192.168.72.4 0.0.0.3 area 0

 Lynaic Router 
hostname Lynaic
enable secret cisco
int loopback 1
ip address 239.239.239.239 255.255.255.255
ex
int serial 0/1 
ip address 192.168.72.5 255.255.255.252
no shut
exit
router ospf 1
network 239.239.239.239 0.0.0.0 area 2
network 192.168.72.4 0.0.0.3 area 0








 Configure Amani router as a “totally stub”:

configure terminal
router ospf 1
network 192.168.4.4 0.0.0.3 area 1

We will make area 1 become a totally stubby area, notice that we can only use this command on ABR router:

area 1 stub no-summary
end
copy running-config startup-config



Please, double check the OSPF process ID before typing your configuration. Maybe you will have an  OSPF process different than  1 in the configuration.
Ping from Lynaic to Portland to check your configuration 

 The exercise is done !


https://www.facebook.com/groups/americannetworkinstitute/






OSPF Stub Sim (Exam) OSPF Stub Sim (Exam) Reviewed by victor melo on 11:24 AM Rating: 5

3 comments:



  1. how to configure an Loop interface with 239.239.239.239 /32 ???
    Tried that on GNS3 and it say:

    Lynaic(config-if)#ip add 239.239.239.239 255.255.255.255
    Not a valid host address – 239.239.239.239

    ReplyDelete
    Replies
    1. int lo0
      ip address 239.239.239.239 255.255.255.255
      desc LoopBack

      Delete
  2. Sorry..You can use any..
    Use this:
    interface Loopback0
    ip address 1.1.1.1 255.255.255.255
    no shut

    ReplyDelete

Theme images by chuwy. Powered by Blogger.