OSPF Evaluation Sim (Exam)

OSPF Evaluation Sim




You have been asked to evaluate an OSPF network setup in a test lab and to answer questions a customer has about its operation. The customer has disabled your access to the show running-config command.

 Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.




R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
no shut
interface Serial0/0
ip address 192.168.13.1 255.255.255.0
ip ospf network non-broadcast
no shut
router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 1.1.1.1 0.0.0.0 area 0

_______________________________________

R2
interface Loopback 0
ip address 2.2.2.2 255.255.255.255
no shut

interface S0/0
ip address 192.168.23.2 255.255.255.0
ip ospf network non-broadcast
no shut

router ospf 1
network 192.168.23.0 0.0.0.255 area 0
network 2.2.2.2 0.0.0.0 area 0
neighbor 192.168.23.3
_________________________________________________

R3

interface Loopback 0
ip address 3.3.3.3 255.255.255.255
no shut

interface fa0/0
ip address 192.168.34.3 255.255.255.0
no shut

interface S0/1
ip address 192.168.23.3 255.255.255.0
ip ospf network non-broadcast
no shut

interface S0/0
ip address 192.168.13.3 255.255.255.0
ip ospf network non-broadcast
no shut

router ospf 1
network 192.168.13.0 0.0.0.255 area 0
network 192.168.23.0 0.0.0.255 area 0
network 192.168.34.0 0.0.0.255 area 1
network 3.3.3.3 0.0.0.0 area 0
area 1 virtual-link 4.4.4.4
neighbor 192.168.23.2

 _______________________________________________________________

R4


interface Loopback 0
ip address 4.4.4.4 255.255.255.255
interface FastEthernet0/0
ip address 192.168.34.4 255.255.255.0

interface Fa0/1
ip address 192.168.45.4 255.255.255.0
no shut

interface Fa1/0
ip address 192.168.46.4 255.255.255.0
no shut

router ospf 1
network 192.168.34.0 0.0.0.255 area 1
network 192.168.45.0 0.0.0.255 area 2
network 192.168.46.0 0.0.0.255 area 3
network 4.4.4.4 0.0.0.0 area 1
area 1 virtual-link 3.3.3.3
area 2 nssa
area 3 stub no-summary
_________________________________________________________________

 R5

interface Loopback0
ip address 5.5.5.5 255.255.255.255
interface Loopback1
ip address 5.5.1.1 255.255.255.255
interface Loopback2
ip address 5.5.2.1 255.255.255.255
interface Loopback3
ip address 5.5.3.1 255.255.255.255
interface Loopback4
ip address 5.5.4.1 255.255.255.255
no shut
interface Fa0/0
ip address 192.168.45.5 255.255.255.0
no shut

router ospf 1
network 192.168.45.0 0.0.0.255 area 2
network 5.5.0.0 0.0.255.255 area 2
area 2 nssa

_______________________________________________

R6

interface Fa0/0
ip address 192.168.46.6 255.255.255.0
no shut
interface Loopback 0
ip address 6.6.6.6 255.255.255.255
no shut

router ospf 1
network 192.168.46.0 0.0.0.255 area 3
network 6.6.6.6 0.0.0.0 area 3
area 3 stub

_____________________________________________________________

Questions


Question #1

How old is the Type 4 LSA from Router 3 for area 1 on the router R5 based on the output you have examined?
A. 1858
B. 1601
C. 600
D. 1569

Answer: A
Explanation
To check OSPF LSA we should use the “show ip ospf database” command on R5:


Question # 2
Which of the following statements is true about the serial links that terminate in R3?
A. The R1-R3 link needs the neighbor command for the adjacency to stay up
B. The R2-R3 link OSPF timer values are 30, 120, 120
C. The R1-R3 link OSPF timer values should be 10,40,40
D. R3 is responsible for flooding LSUs to all the routers on the network.

We will do a "show ip ospf int s0/1" on R3

Question #3

How many times was SPF algorithm executed on R4 for Area 1?

We can check the number of executed SPF algorithm via the “show ip ospf” command on R4:



Question # 4
Areas of Router 5 and 6 are not normal areas, inspect their routing tables and determine which statement is true?
A. R5′s Loopback and R6′s Loopback are both present in R5′s Routing table
B. R5′s Loopback and R6′s Loopback are both present in R6′s Routing table
C. Only R5′s loopback is present in R5′s Routing table
D. Only R6′s loopback is present in R5′s Routing table
E. Only R5′s loopback is present in R6′s Routing table


Answer: A
Explanation
Area 2 (of R5) is a Not-so-Stubby area (NSSA). You can check it by the “show ip ospf” command on R4 or R5 (in Area 2 section). For example, below is the output of “show ip ospf” command on R5:











Conclusion:


Even that this exercise looks complicated , it can be solve with simple commands:

Q1:show ip ospf database
Q2show ip ospf database int s0/1
Q3:Show ip ospf
Q4:show ip ospf and show ip route

Exercise is done !



https://www.facebook.com/groups/americannetworkinstitute/






OSPF Evaluation Sim (Exam) OSPF Evaluation Sim (Exam) Reviewed by victor melo on 8:50 AM Rating: 5

7 comments:

  1. Hi ,

    I have a small query , i am not able to understand , if we get the the routers already configured or do we need to , configure them ourselves , what data are we already given in the exam ?

    ReplyDelete
  2. Hi , i have a doubt , do we get the routers pre configured in exam. or we need to configure as given in the question under :

    Although in this sim we are not allowed to use “show running-config” command but we post the configuration here so that you can understand more about the topology.

    ReplyDelete
  3. You need to practice this lab..OVER and OVER.I am assuming you know how to configure it, but I post the router configuration to make your life easier by the moment of practicing it.

    ReplyDelete
  4. Q1. the neighbour command is required for non-broadcast ospf connection? can you confirm B is the correct answer, both appear to be right to me

    ReplyDelete
    Replies
    1. That's a tricky question..: 1.- it doesn't specify which "neighbor "command are they talking about.
      2.- The next answer looks way more specific in the results.
      3.-Between both answers, I certainly choose the last one..

      Delete
  5. Question 3 answer that you have is wrong. It asks for how many times was SPF algorithm executed on R4 for Area 1. You highlighted Area 0.

    ReplyDelete
  6. thanks for posting your configurations here but kindly correct it on R1 and R3. you are using "NON_BROADCAST" type of ospf network for (R1~R3) but you forgot to give "neighbor" command on R1 and R3 respectively.

    Also take a look on R5 as well. i guess this router would be in "Stub" area not "NSSA". please correct me if i'm wrong here.

    Regards

    ReplyDelete

Theme images by chuwy. Powered by Blogger.