EIGRP Multipoint Configuration (Charter 13)

EIGRP Multipoint Configuration 

Charter 13
We always suggest that we should use a point-to-point design instead of Multipoint configuration.Routers will think we are using a big switch in the sky.But we need to know how to use multipoint






Let's take the original design 
So, in real life we need to design something like this in our GNS3


This is your configuration on your frame relay


Take some notes so you will only need to change the values in each router   and copy  paste the info in each one after that ( it will save the typing)
Look at the result ( to make our life easier)

Copy, modify  and paste this:
enable
conf t

interface loopback1
ip address 10.3.1.1 255.255.255.0
interface loopback2
ip address 10.3.2.1 255.255.255.0 
interface loopback3
ip address 10.3.3.1 255.255.255.0 
int s0/0

no shut

Router HQ
int s0/0
encapsulation frame-relay
no shut
interface s0/0?
interface s0/0.100 multipoint   (We are assigning that identifier)
ip address 10.1.5.1 255.255.255.0
frame-relay map ip 10.1.5.2          (2 from the dlci)
frame-relay map ip 10.1.5.2 102     (the local dlci, no destination dlci)
frame-relay map ip 10.1.5.2 102 broadcast   ( broadcast allows pseudo broadcast NBMA)


Wee will do it on East and on West
frame-relay map ip 10.1.5.2 102 broadcast  
frame-relay map ip 10.1.5.3 103 broadcast  






Router East

copy this:


enable
conf t
int s0/0
encapsulation frame-relay
exit
int s0/0.201 Multipoint
ip address 10.1.5.2 255.255.255.0
frame-relay map?
frame-relay ip 10.1.5.1 ?
frame-relay ip 10.1.5.1 201
frame-relay ip 10.1.5.1 201 broadcast
frame-relay ip 10.1.5.3 201 broadcast ( mapping the West)

Router West

the same but you change the final values


Look what happens when we ping to the East:

Now copy this and paste in each router




So we can finally configure all the routers

 we will see one neighbor: 10.1.5.1


Look in show ip route

we will disable split horizon


 We will see all the routes

Exercise is done!





EIGRP Multipoint Configuration (Charter 13) EIGRP Multipoint Configuration (Charter 13) Reviewed by victor melo on 7:46 AM Rating: 5

No comments:

Theme images by chuwy. Powered by Blogger.